EVG mit Starter betreiben...

Alles über Tests und Versuchsaufbauten mit Licht (inkl. unsichtbarer Strahlung) und Hochspannungs- oder Hochfrequenzversuche.

Re: EVG mit Starter betreiben...

Beitragvon djtechno » Donnerstag 17. März 2016, 18:20

Ja so ein Mist :(War dann wohl schlechte Qualität, wenns abgeraucht ist :(
Ist ja richtig gefährlich der chinamurx :waste:
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1770
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: EVG mit Starter betreiben...

Beitragvon djtechno » Samstag 19. März 2016, 02:34

Was mir grad einfällt: unsere Paulmann T5 14 Watt im Bad hat auch erin EVG mit konventionellem Starter. Die Röhre wird über den Starter normal gestartet. Das war eine der ersten Leuchten die mit den t5 14 Watt lief. Die ersten EVGs dafür waren wohl noch mit Starter. Kurz darauf kamen die EVGs ohne Starter. Die Röhre braucht nach dem Einschalten eine sekunde zum starten, geht aber eben auch mit dem üblichen "Pling" an. Die Starterfreien EVGs lasen die Röhre ja meistens 0,3 Sekunden von den Enden zur Mitte dunkler werdend hin vorglimmen udn zünden dann komplett durch.
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1770
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: EVG mit Starter betreiben...

Beitragvon Arne » Mittwoch 22. Juni 2016, 18:09

Was es nicht alles gibt. Damit hätte ich nicht gerechnet. Interessant.
Mag Alles, was blinkt und plingt. Die gute alte Technik, ist immer noch die Beste!
Benutzeravatar
Arne
 
Beiträge: 1181
Registriert: Samstag 12. März 2011, 18:36
Wohnort: Bielefeld

Re: EVG mit Starter betreiben...

Beitragvon Leonröhre » Mittwoch 15. Februar 2017, 17:53

Arne hat geschrieben:Ach so, heißt also... Die Röhre wird bei einem EVG lediglich über die Glühwendel vorgeheizt und danach werden diese abgeschaltet? ... Ich dachte immer, das bei einer LS der Glühfaden permanent mitläuft...

Bei einem EVG einfach den PTC und den kondi ( wenn in serie zu PTC ) rauslöten. Parallel zum anderen zündkondi für die leuchtstofflampe zum zünden ,erkennbar daran weil die 2 anschkußdrähte der leuchtstofflampe damit verbunden ist, einen starter schalten. dann blinkts es heizt vor und dann geht die lampe in Betrieb .geht auch bei kaltstart EVG und warmstart EVG. bei Energiesparlampen mit kaltstart evg mach ich einfach einen starter rein ,mach die Lampe wieder zu und es blinkt auch .so mach ich das mit den EVGs,die ich aus dem müll von altlampen fische. Evg raus ,oder röhre raus wenn sie nicht defekt ist und den fehler suchen ,esl wieder verschließen und es werde ( auf den 2.blick) licht ein PTC ist ein widerstand,der wenn strom durch ihn fließt hochomiger wird. Deshalb starten esls mit flühen vor ,und. Zünden dan die Lampe bis von den enden zur mitte durch.wenn man in serie zum PTC einen kondi schaltet,braucht man erstens einen kleineren PTC und zweitens zünden die nicht die lampe wie bei nem kaltstart evg durch ,wenn mann sie anfaßt.
Mfg Leonröhre :green:
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 300
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Re: EVG mit Starter betreiben...

Beitragvon djtechno » Mittwoch 15. Februar 2017, 21:16

Ach,so, wie sich zeigte, war da doch kein Starter drin :(
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1770
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Vorherige

Zurück zu Bastelecke

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron