Frage zu LED LS Röhren

Alles zum Thema LED. Industrielle- und Eigenbau-Schaltungen, Konstantstromquellen usw.

Re: Frage zu LED LS Röhren

Beitragvon Löffel » Mittwoch 12. Oktober 2016, 18:42

Wenn die auf einer Seite richtig heiß werden, spricht das ja nicht gerade für Qualität. Haste mal aus Spass gemessen wieviel Watt die hier
wirklich aus der Steckdose ziehen?? Irgendwo her muss ja die ganze Power für die Wärme herkommen. :gidea:
Benutzeravatar
Löffel
aktives Mitglied
 
Beiträge: 1942
Registriert: Donnerstag 5. März 2015, 13:04

Re: Frage zu LED LS Röhren

Beitragvon HQI-TS » Mittwoch 12. Oktober 2016, 19:51

Die aufnahme past eigentlich 25W angegeben und gemessen 25,8W cos fi 0,98
Benutzeravatar
HQI-TS
 
Beiträge: 1761
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: Frage zu LED LS Röhren

Beitragvon Löffel » Mittwoch 12. Oktober 2016, 19:53

OK, :g) Thx für die schnelle Info. Dachte da gibt es evtl. einen Ausreißer. Dann wird ein Langzeittest mehr ergeben.
Benutzeravatar
Löffel
aktives Mitglied
 
Beiträge: 1942
Registriert: Donnerstag 5. März 2015, 13:04

Re: Frage zu LED LS Röhren

Beitragvon HQI-TS » Mittwoch 12. Oktober 2016, 19:57

Fileicht wird der Anfang auch so heiss weil die Leiterbahnen auf der LED platine den hohen strohm nicht verkraften wen die mit niederer spannung arbeiten solte.

so wie das bei den 12V Bändern ist wen man die ganze Rolle am stück betreibt :green:
Benutzeravatar
HQI-TS
 
Beiträge: 1761
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: Frage zu LED LS Röhren

Beitragvon djtechno » Mittwoch 12. Oktober 2016, 20:00

Na,klasse, nach 4 Wochen heißts also: Aufmachen, Netzteil raus, zumachen und mit externem Netzteil powern :gshock: :gshock:
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1802
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: Frage zu LED LS Röhren

Beitragvon Alex » Mittwoch 12. Oktober 2016, 20:01

Es war nur getippt :gwink:
Stoppt den China LED Wahn! :sm021:
Benutzeravatar
Alex
aktives Mitglied
 
Beiträge: 2230
Registriert: Sonntag 22. November 2015, 20:22

Re: Frage zu LED LS Röhren

Beitragvon Löffel » Mittwoch 12. Oktober 2016, 20:02

HQI-TS hat geschrieben: Fileicht wird der Anfang auch so heiss weil die Leiterbahnen auf der LED platine den hohen strohm nicht verkraften wen die mit niederer spannung arbeiten solte.

so wie das bei den 12V Bändern ist wen man die ganze Rolle am stück betreibt :green:


Da kannste aber auch sagen, das hier erst bei Inbetriebnahme die einzelnen Lötpunkte auch richtig durchgelötet werden. :glol:
Benutzeravatar
Löffel
aktives Mitglied
 
Beiträge: 1942
Registriert: Donnerstag 5. März 2015, 13:04

Re: Frage zu LED LS Röhren

Beitragvon djtechno » Mittwoch 12. Oktober 2016, 22:02

Habe jetzt das Spektrum dieser 76 Natura de Lxue gegoogelt
Bild

Also man sieht, rot und blau sind stärker als grün drin, aber auch nioch einiges an gr+ün drin, also ein Durchgehendes Spektrum, bei dem Rot und Blau erhöht ist, so, wie ich vermutet habe.
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1802
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: Frage zu LED LS Röhren

Beitragvon HQI-TS » Sonntag 30. Oktober 2016, 10:05

So eine hat Netzteil Error :DD
Bild
Bild
Benutzeravatar
HQI-TS
 
Beiträge: 1761
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: Frage zu LED LS Röhren

Beitragvon Alex » Sonntag 30. Oktober 2016, 11:30

Schon kaputt :gmad:
Stoppt den China LED Wahn! :sm021:
Benutzeravatar
Alex
aktives Mitglied
 
Beiträge: 2230
Registriert: Sonntag 22. November 2015, 20:22

VorherigeNächste

Zurück zu LED-Beleuchtung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste