Seite 1 von 2

[Sammelthread] Defekte LED LM

BeitragVerfasst: Samstag 1. Juli 2017, 19:39
von Lampenfreak
Ähnlich dem Thread über defekte Entladungslampen, hier die LED Version davon.

Anbei ein defektes Filament, 4W Kerzenform, E14. Hat ca 3.000 h gehalten von angegebenen 25.000 h. Wird wohl am Netzteil liegen. Es dauert eine Weile bis die Lampe kommt. Meist glimmt sie nur vor sich hin.

Von den 5 Stk bei Eltern leben nur noch 3 Stk. Das andere wurde schon entsorgt.

Bild

Bild

Die Einzelchips auf dem Faden sind sehr gut zu sehen.

BeitragVerfasst: Samstag 1. Juli 2017, 20:46
von Glasei
...Und einzelne wohl schon gestorben. :waste:

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Samstag 1. Juli 2017, 21:30
von djtechno
Ja, einzelne dunkle chips gibts immer mal wieder bei den filamenten.
ja, die dinger halten keine 25000. Aber bei den filamenten fällt wenigstens weniger müll an als bei den klassischen led lm mit alu-kühhlkörper: da ist ja viel mehr material dran als bei den filamenten. Die filamenten sind also auch beim abfall zumindest näher an der agl als die mit kühlkörper. die mit kk könnten natürlcih viel länger halten, tuns aber im billigzeitalter nicht so oft :gevil:

ich habe hier aja so eine 4,5 watt par38 led birne von 2006 mit 178 5 mm leds. anodengekühlt über kühlnbrlech an außengehäuse. alsoimmerhin. hatte bis heute gehalten: gut 6000 Stunden. nun leuichtet nur noch der äußere ring: alles innen drin sit dunkel. also die hälfte der leds ist nun dunkel. waren also wohl zwei reihenschaltungen.

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Samstag 1. Juli 2017, 21:46
von Lampenfreak
djtechno hat geschrieben:Ja, einzelne dunkle chips gibts immer mal wieder bei den filamenten.
ja, die dinger halten keine 25000. Aber bei den filamenten fällt wenigstens weniger müll an als bei den klassischen led lm mit alu-kühhlkörper: da ist ja viel mehr material dran als bei den filamenten. Die filamenten sind also auch beim abfall zumindest näher an der agl als die mit kühlkörper. die mit kk könnten natürlcih viel länger halten, tuns aber im billigzeitalter nicht so oft :gevil:

ich habe hier aja so eine 4,5 watt par38 led birne von 2006 mit 178 5 mm leds. anodengekühlt über kühlnbrlech an außengehäuse. alsoimmerhin. hatte bis heute gehalten: gut 6000 Stunden. nun leuichtet nur noch der äußere ring: alles innen drin sit dunkel. also die hälfte der leds ist nun dunkel. waren also wohl zwei reihenschaltungen.

Die Stäbchen haben aber auch ziemlich krumme Werte. Meist so 16-18mA soll!

Was deine PAR LED angeht, kannst ja mal mit nem Multimeder die Dioden testen. Wenn du die defekte gefunden hast, einfach Draht drüber löten & es wird wieder hell :green:

Aber teilweise ist das dennoch erstaunlich, was die Teile aushalten! Hab vor kurzem eine LED Röhre gewechselt in der Außenleuchte. Die war komplett mit Wasser gefüllt und funzt noch. Nur eine LED ist tot, deshalb ging nur noch eine Hälfte der Röhre. Aber schon krass. Das Aluprofil bekommt bald ein neues Innenleben mit ext Stromversorgung. Dafür sind sone Billigleuchten aus dem Baumarkt gut zu gebrauchen.

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Sonntag 2. Juli 2017, 19:20
von djtechno
oder die defekte led ersetzen. klar.draht ist einfacher anzulöten.

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Mittwoch 5. Juli 2017, 13:26
von djtechno
Hier der ausgefallenen PAR38 LED Strahler, so weit es die Kamera halt einfangen kann vom Kontrast... Bild
Datei von filehorst.de laden

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Mittwoch 5. Juli 2017, 13:38
von Lampenfreak
Sieht mir nach ordinären 5mm LEDs aus. Sowas dürfte noch einfacher zu tauschen zu sein.

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Mittwoch 5. Juli 2017, 14:38
von djtechno
Ja, das sind ordinäre 5mm leds in warmweiß. Im jahr 2006 war das noch sehr üblich für solche Leuchtmittel.

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Donnerstag 21. September 2017, 10:59
von Lampenfreak
Bei einer 8W kaltweißen A60 ist ein Stab ausgestiegen. Mal sehen wie lange das Ding noch hält...

Bild

Re: [Sammelthread] Defekte LED LM

BeitragVerfasst: Donnerstag 21. September 2017, 15:37
von magslight
Erstaunlich, dass ihr mit den Filament-LEDs so viele Probleme habt. Ich hab ca. 30 Stk. max. 4W und dabei bisher 0 Ausfall. Jedeglich beim Kauf waren defekte dabei, die ich dann durch den Garantieanspruch zurückgegeben hab.Sind die Ausfälle bei euch nur bei Leuchtmittel >4W ?