LS - Warum nur an einem ende Schwarz?

Themen zu Gasentladungs-Lichtquellen.

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon Arne » Dienstag 28. Juni 2016, 20:34

Erst war ich der Meinung, dass die Elektroden ungleichmäßig geheizt werden, also die am Starter wird stärker beansprucht als der zweite, entferntere Wendel.
Mag Alles, was blinkt und plingt. Die gute alte Technik, ist immer noch die Beste!
Benutzeravatar
Arne
 
Beiträge: 1181
Registriert: Samstag 12. März 2011, 18:36
Wohnort: Bielefeld

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon djtechno » Sonntag 3. Juli 2016, 22:43

Das kann nicht sein,da der Stromkreis ja über beide geht. Meine Theorie hat eher mit dem Zündimpuls der Drossel zu tun: Wennd er Starter öffnet wird ja der Zündimpuls erzeugt. Vielleicht ist der wegend er Kürzeren Leitungslänge auf der Starterseite größer? bzw. Wenn der Starter öffnet, hat man ja durch die Leitungskapazität quasi einen Kondensator auf ejder seite. und die seite mit der längeren Leitung hat dan doch mehr Kapazität?!
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1770
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon Arne » Sonntag 10. Juli 2016, 14:25

Das kann sein. Wobei ich hatte letztens eine Röhre aus EVG-Lampe tauschen müssen, die war auch nur an einem Ende gebraten.
Mag Alles, was blinkt und plingt. Die gute alte Technik, ist immer noch die Beste!
Benutzeravatar
Arne
 
Beiträge: 1181
Registriert: Samstag 12. März 2011, 18:36
Wohnort: Bielefeld

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon LRF 80 » Sonntag 10. Juli 2016, 19:56

Ich habe jetzt irgendwo die Meinung aufgeschnappt dass die größere Schwärzung auf Seite der Stromzufuhr (Phase) auftritt. Sehe dafür aber keine sinnvolle Erklärung :grazz:
LRF 80
aktives Mitglied
 
Beiträge: 161
Registriert: Dienstag 20. Januar 2015, 19:55

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon Arne » Sonntag 21. August 2016, 18:45

Ich find auch keine Erklärung. Auch bei Energiesparlampen ist es ja so, dass das eine Ende oft komplett gebraten ist.
Mag Alles, was blinkt und plingt. Die gute alte Technik, ist immer noch die Beste!
Benutzeravatar
Arne
 
Beiträge: 1181
Registriert: Samstag 12. März 2011, 18:36
Wohnort: Bielefeld

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon HQI-TS » Sonntag 21. August 2016, 18:51

Bei ESLs die baugleich sind is mir das schon aufgefallen, mal wird eine seite schwarz mal die andere. obwoh das EVG da immer Gleichrum eingebaut ist.
Benutzeravatar
HQI-TS
 
Beiträge: 1810
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon djtechno » Dienstag 23. August 2016, 22:09

Das würde für Zufall sprechen,das die "schwächste" Seite aufgibt. Vielleicht beschleunigt sich die Alterung dann selbst dort
Gott sprach, es werde Licht, doch Petrus fand den Schalter nicht. Und als er dann den Schalter fand, da war die Sicherung durchgebrannt.
Benutzeravatar
djtechno
 
Beiträge: 1770
Registriert: Freitag 18. März 2011, 16:26
Wohnort: Weinstadt - Beutelsbach

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon Leonröhre » Samstag 13. Januar 2018, 12:02

LRF 80 hat geschrieben:Die Schwärzung bedeutet ja, dass der Emitter von der Elektrode (fast) ganz abgeraucht ist. Allerdings kann ich mit nicht erklären, wieso auf Starterseite die Schwärzung größer sein sollte, schließlich schließt er immer beide Elektroden gleichzeitig kurz.
Gibt es Kaltstart-EVGs mit Elektroden-Vorheizung? Meines wissens tun das nur die Warmstart-Versionen.
Ich habe mir neulich aus Jux eine billige EVG-Lichtleiste mittels Thermistor auf Warmstart umgerüstet (parallel zum Zündkondensator). Hat prima funktioniert, die Röhre startet erst nach einer halben Sekunde Vorheizung. Ich frage mich nur ob der Thermistor, sobald er wieder kalt ist, nicht doch im Betrieb der Röhre für etwas Kurzschluss sorgt? Wobei das in Warmstart - Kompaktleuchtstofflampen ja auch werkseitig so gelöst wird und prima funktioniert. :green:
Ich erkläre mir die einseitige Schwärzung stets mit Schwankungen in Ausführung der Elektroden. Kann aber auch falsch sein. ;)

Das mache ich immer mit Energiesparlampen. Da kommt auch immer von mir ein PTC rein. Wenn die lampe gezündet hat, heitzt er sich immernoch auf , und das kostet lichtausbeute. Deshalb kommt bei mir in serie zum Ptc ein kondensator- funktioniert besser. Es gibt 3 Schaltungen , wie man PTCs in ESLs und Leuchtstofflampen verbauen kann. Bei Interesse stelle ich die drei schaltbilder rein.
Mit freundlichen Grüßen Leonröhre
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 300
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon LRF 80 » Montag 15. Januar 2018, 13:09

Schaubilder wären echt cool - ich hab bisher nur 1 mal nen Billig-EVG von einer 36W Lichtleiste mit einem PTC auf Warmstart "getunt". Ich dachte aber, das Teil würde nach der Zündung selbsstätig ausgeschaltet sein wie auch ein LS-Starter, da der Strom nun durch die Röhre geht. - Muss man da noch was zusätzlich beachten, um den PTC im gezündeten Zustand zu deaktivieren??
LRF 80
aktives Mitglied
 
Beiträge: 161
Registriert: Dienstag 20. Januar 2015, 19:55

Re: LS - Warum nur an einem ende Schwarz?

Beitragvon Glasei » Montag 15. Januar 2018, 15:55

Der Innenwiderstand der gezündeten LS muß geringer sein, als der vom PTC.
Ihr da ohm ! Macht watt ihr volt !!!
Das Lichtparaden-Forum - Wir beleuchten alles ! :sm040:
Benutzeravatar
Glasei
Administrator
 
Beiträge: 4086
Registriert: Sonntag 13. März 2011, 00:19

VorherigeNächste

Zurück zu Entladungslampen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron