Umbaukit für eine 400W NA-Lampe einer BG2

Themen zu Vorschaltgeräten, Leistungsumschaltern, Zündgeräten, Kondensatoren, Fassungen u.Ä.

Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Konsumleuchte » Donnerstag 8. November 2018, 11:57

Hallo und schönen guten Tag,

Ich hatte, mittlerweile wieder mal schon vor einiger vergangener Zeit, mir ein paar Ersatzteile von einer alten BG2 zugelegt. Die jemand in der Bucht angeboten hatte. Da die BG2 als NA ausführung anscheinend gar nicht mehr in den Buchten auftraucht, ist das zu meinem bestehenden NF 400 Modell eine gute Alternative. Diese kann und wird jetzt, komplett mit passenden Deckel, irgendwann richtig und bauteilgetreu auf NA 400 umgerüstet. So habe Ich gleich auch noch ein neues Trägergstell, da meins ja an einer Stelle gebrochen ist.

Und so sieht es jetzt momentan aus: ist natürlich noch ein bisschen was daran zu machen. Aber alles in allem noch eine gute Substanz und wenig Rost.
Bild

Deckel aus der Nähe: die originalen Alu-nieten scheinen sich wohl in wohlbefinden aufgelöst zu haben, weshalb sie wohl durch diese Schrauben ersetzt wurden. Mittlerweile sind diese aber auch völlig verrostet :gsad: . Ich hoffe, Ich bekomme sie ohne größere Gewalt entfernt. Denn mit einer Flex kann man hier nicht ran gehen. Die heiß werdenen Schrauben schmelzen sich durch das Gehäuse und interlassen dann zu große Löcher. Das ist mir nämlich bei dem originalen Deckel passiert :roll: .
Bild

Anscheinend wurde die Leuchte unkompensiert betrieben. Ein Kondi ist nicht vorhanden und auch der Blechstreifen, der hier an die vorhandenen beiden Löcher geschweißt gehört und auf dem eigentlich 2x 25 Microfarat Kondensatoren geschraubt sein sollten, gibt es nicht.
Bild

Dem braunen VG auf den Pelz gerückt: es ist groß und dazu noch ziemlich schwer. Der braune Tauchlack ist, wie so oft, natürlich am weg bröseln. Außerdem stammt das gute Stück aus dem 2 Quartal von 1976. Die wichtigsten Daten sind hier leider, durch das Kabel, etwas in den Schatten gerückt :groll: . Das es noch aus Oschatz stammt und für eine 400er Na Lampe gedacht ist, lässt sich aber vom Foto noch erkennen.
Bild

So ein dickes, beschriftetes und qietschgelbes Zündkabel von Narva sehe Ich hier jetzt auch zum ersten mal. Sonst sind sie ja nur ordinär in weiß, schwarz oder grau gehalten und ohne Aufdruck versehen.
Bild

Schöne Grüße

Konsum
Wo die utopischen Oasen austrocknen, breitet sich eine Wüste von Banalität und Ratlosigkeit aus.
Benutzeravatar
Konsumleuchte
aktives Mitglied
 
Beiträge: 1283
Registriert: Samstag 8. April 2017, 21:35
Wohnort: LDS

Re: Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Bitburger » Samstag 10. November 2018, 12:08

sieht doch gut aus :sm023:

Aus Kunstststoff bekommt man Schrauben meist sehr gut raus, auch wenn sie schon etwas korrodiert sind.

Willst Du die Armatur noch kompensieren ? Ich versuche bei mir immer etwas in der Richtung zu machen, auch wenn ich in 2 Fällen bisher "nur" 37 µF zur Hand hatte.
Besser als ohne.

Gruß Christoph
Benutzeravatar
Bitburger
aktives Mitglied
 
Beiträge: 108
Registriert: Montag 2. Januar 2017, 15:41
Wohnort: Braunschweig

Re: Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Konsumleuchte » Samstag 10. November 2018, 15:25

Hi Christoph, sei gegrüßt,

besten Dank für die Blumen :sm023: ! Ja, so wäre es ja auch schöne einfach gewesen, wenn da ganz einfach ein paar Blechschrauben in den Kunststoff gedreht wären. Dem ist aber leider nicht so :gsad: ! Es sind Maschinenschrauben und diese sind mit einer Mutter von hinten gesichert. Wie zu erwarten sind diese natürlich vollkommen fest gegammelt :roll: . Deshalb wird es wohl auch so schwierig werden, sie davon los zu bekommen.

Ja! Natürlich will Ich dann die Leuchte, wie das Original eigentlich auch, kompensiert betreiben. Macht bei den größeren Lampen auch ganz gut Sinn :gwink: .
Ich hatte schon das Vergnügen eine größere, unkompensierte Lampe zu betreiben und gerade beim Hochlaufen fing es an mächtig zu knistern, in der alten Schuppensteckdose. Kann aber auch sein, dass Verschmutzung und Feuchtigkeit dazu beigetragen haben. Sie wird halt für alles benutzt, was man im Garten so an Technik benötigt. Da ist so etwas halt nicht auszuschließen :roll: . Hab anschließend einen Kondi dazwischen geklemmt und das Knacken und Knistern war dann wieder weg :g) .

Schöne Grüße

Nico
Wo die utopischen Oasen austrocknen, breitet sich eine Wüste von Banalität und Ratlosigkeit aus.
Benutzeravatar
Konsumleuchte
aktives Mitglied
 
Beiträge: 1283
Registriert: Samstag 8. April 2017, 21:35
Wohnort: LDS

Re: Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Raum mit Pfand » Samstag 10. November 2018, 20:11

Was du versuchen könntest, ist, die Schrauben auszubohren. Das heißt, du bohrst zentrisch in die Schraube ein Loch, etwas kleiner als der Durchmesser der Schraube, dann müsstest du sie abdrehen können.
Eine räumlich zweidimensional ausgedehnte Ansammlung dichtstehender hochstämmiger Holzgewächse reflektiert auftreffende Schallwellen in gleichem Maße, wie sie sie empfangen hat.
Raum mit Pfand
aktives Mitglied
 
Beiträge: 237
Registriert: Donnerstag 1. Januar 2015, 21:15
Wohnort: Hamburg

Re: Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Bitburger » Samstag 10. November 2018, 21:58

Hi Nico,
ah ok. Dann wirst Du die Schrauben wie beschrieben bearbeiten- oder ihnen mit dem Dremel zuleibe rücken müssen. Vielleicht Kopf ab (geht auch axial mit einem Bohrer)
und dann hinten an der Mutter greifen und raus drehen?

Wenn ein Kondensator dazu geführt hat, dass sich das Knistern in Deinem Gartenstecker legt, vermute ich eher, dass er hier zwar durchaus positiv gewirkt hat,
das Funken löschen aber über seine eigentlichen Aufgabe hinaus ging. :goops:
Benutzeravatar
Bitburger
aktives Mitglied
 
Beiträge: 108
Registriert: Montag 2. Januar 2017, 15:41
Wohnort: Braunschweig

Re: Umbaukit für eine 400W NA-Lampe einer BG2

Beitragvon Konsumleuchte » Sonntag 11. November 2018, 17:57

Hallo und guten Abend,

Also wenn Ich den Schauben mit einem Bohren zu Laibe rücken will, müssen sie dazu erst mal eine plane Oberfläche bekommen. Sonst setzte Ich den Bohrer einmal an und er knackt mir im schlechtesten Umstand gleich mal an dem Schlitz der Schraube weg :gsad: .
Ich werde da nur 2 Optionen haben, denke Ich. Die erste: den Deckel samt der Schräubchen in Rostlöser oder äquivalenter Flüssigkeit "ersäufen" und einwirken lassen (Das werde ich auch erst mal machen :gsmile: ) und dann nochmal versuchen die Schrauben von Hand los zu bekommen. Oder die zweite: vorsichtig und ohne große Hitzeentwicklung versuchen, den Kopf der Schraube plan zu bekommen und heraus zu bohren. Mal sehen, irgenwie werde ich das schon gerichtet bekommen :gwink: .

@Bitburger:
Dann hatte Ich wohl einfach Glück dabei :oops: . Ich nahm an, dass die Blindleistung allgemein dazu beitrug, dass es so knisterte.

Vielen Dank für eure Tipps :sm023: !

Schöne Grüße

Konsum
Wo die utopischen Oasen austrocknen, breitet sich eine Wüste von Banalität und Ratlosigkeit aus.
Benutzeravatar
Konsumleuchte
aktives Mitglied
 
Beiträge: 1283
Registriert: Samstag 8. April 2017, 21:35
Wohnort: LDS


Zurück zu Betriebsgeräte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste