EVG und Leuchtstofflampe

Themen zu Vorschaltgeräten, Leistungsumschaltern, Zündgeräten, Kondensatoren, Fassungen u.Ä.

EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Sonntag 7. April 2013, 08:56

Moin in die Runde,

wie einigen doch sicher noch geläufig ist, hatte ich doch schon immer mit meiner Badleuchte Schwierigkeiten. Nun mal ein neues Update dazu.

Ich hatte diese Badleuchte mit einem neuen EVG ausgesattet und anfangs mit einer neuen Phi*ips - Röhre bestückt. Diese besagte Röhre hielt jedoch gerade mal ein 3/4 Jahr. Aus der Bietbucht hatte ich mir dann einen Karton Nar*a LS aus DDR-Produktion geangelt. Selbst davon ist bereits die erste Röhre gestorben. Hat aber auch erst ein Jahr drauf. Eigentlich kenne ich die DDR-Röhren als Dauerbrenner und war daher völlig von ihren TOD überrascht.
Kann es sein, das die EVG's die Röhren absichtlich nach einer gewissen Zeit zerschießen? Oder kommt mir das nur so vor?


Gruß Micha
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Re: EVG und Leuchtstofflampe

Beitragvon stefan » Sonntag 7. April 2013, 09:11

Vielleicht liegt auch ein EVG-Fehler vor und die Parameter laufen weg. Würde erklären, warum sogar ne NARVA schnell stirbt. Zumindest hat sie ja ein Vierteljahr länger gelebt. Ich würde nochmal testweise ein anderes EVG einsetzen. Ansonsten ist es nicht unproblematisch wie im Badezimmer, wo ständig das Licht ein- und ausgeschaltet wird überhaupt LSL einzusetzen. Ich wechsle meine LSL im Bad auch häufiger, als die Halogen-LM, die gleichzeitig geschaltet werden.
Ich kann aber aus meiner Erfahrung nicht bestätigen, dass EVGs am schnelleren Sterben schuld sind. In einem Badspiegel habe ich 2x 13W LS an einem EVG. Die haben das ewige Leben. Die Spiegel ist 10 Jahre alt, und ich habe erst vor einem Jahr einen Lampenwechsel vorgenommen, weil eine der beiden Röhren ausgefallen war. In einem anderen Spiegelschrank ist ne Tandemschaltung mit 2x 18W, die wechsle ich auch jährlich. In diesem Bad wird allerdings auch das Licht viel öfter geschaltet.
Alle Menschen sind klug;
die einen vorher, die anderen nachher.
Benutzeravatar
stefan
Administrator
 
Beiträge: 2785
Registriert: Dienstag 8. März 2011, 15:56
Wohnort: Erfurt

Re: EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Sonntag 7. April 2013, 09:29

Das mit dem häufiger wechseln als in anderen Räumen, ist mir aber auch nie aufgefallen. Und wir hatten damals auch in der Küche über der Spüle eine LS. Also 2 Jahre haben die Dinger auf alle Fälle gehalten, wenn nicht sogar noch länger. Trotz ständigem ein/ausschalten.
Davon abgesehen, hat die Tote nicht mal schwarze Enden, was die Phi*ips aber hatte. Und das gibt mir ernsthaft Rätsel auf. Aber ein anderes EVG werde ich mal einbauen. Habe ja noch 5 weitere von den Teilen.

Gruß Micha
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Re: EVG und Leuchtstofflampe

Beitragvon Queckie » Sonntag 7. April 2013, 09:56

Hallo Leute,
wenn Leuchtstofflampen häufig geschaltet werden, kann ich aus eigener langjähriger Erfahrung nur zum betrieb an Drosselspule in Verbindung mit gutem !!! elektronischen Starter raten.
Gibt verschiedene elektronische Starter. Nichts taugen Modelle, die mit Relais (ja, so einen Schwachsinn gibts wirklich) arbeiten, oder die sogenannten "Turbostarter", welche das Vorschaltgerät durch einweggleichrichtung in die Sättigung treiben. Diese Turbostarter machen 18 W Röhren in nullkommanix den Garaus.
Bewährt haben sich bei mir bis jetzt die Philips Typen S10E und S2E. Bei Verwendung von 18 W Röhren kann man den zeitbestimmenden Elko verkleinern und die Röhre startet zuverlässig warm in weniger als 0,5 Sekunden.
Funktioniert bei mir im Treppenhaus (sehr häufiges einschalten) absolut zuverlässig. Die Röhren halten jahrelang.
Gruß Queckie
Queckie
aktives Mitglied
 
Beiträge: 226
Registriert: Mittwoch 14. März 2012, 17:35

Re: EVG und Leuchtstofflampe

Beitragvon HQI-TS » Sonntag 7. April 2013, 10:30

Meine Badleuchtstofflampe 1x Radium 18W/840 mit Philips S10 Starter und Novalux Drossel die hält ihre 3 Jahre ohne propleme.
nach so 3 jahren ist der Starter etaws meis breit und träge dan wird die röhre imer kleich mitgetauscht weil die Leuchte immer propleme macht beim öffnen.
Benutzeravatar
HQI-TS
 
Beiträge: 1761
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: EVG und Leuchtstofflampe

Beitragvon Arne » Sonntag 7. April 2013, 11:48

Der Eindruck, das EVGs die Röhren schneller durchbrätseln, hab ich auch. Wobei es gibt auch gute EVGs. In meiner Notstromleuchte, eine umgebaute RIDI K40-Wannenleuchte sitzt ein EVG von ABB drin, die Leuchte ist seit Juni 2012 in Betrieb. Die Röhre hat bislang noch nicht mal eine Schwärzung, wobei sie, dadurch dass sie einen Bewegungsmelder hat, heufig geschaltet wird. Diese Röhre sirht noch fast aus wie neu, obwohl sie von Phi*ips ist und in PRC produziert wurde.

Ich denke, es kommt auf das EVG an. Einige EVGs erhitzen die Wendeln der Röhre extrem stark, um schnell zu zünden. Das EVG von ABB beispielsweise zündet die Röhre ziemlich sanft, sie glüht kaum vor und beginnt dann auf ca 1/4 der Röhre schwach zu leuchten, dann zündet sie. Der Startvorgang beträgt ca. 1 Sek.

Bei meinen Rasterleuchten hab ich die Röhren bei EVG-Leuchten heufiger gewechselt als bei KVG/VVG. Entweder das EVG schaltete mitten im Betrieb plötzlich ab und das dann auch beim Starten, oder die Röhren wurden recht schnell schwarz an einem Ende, verlor ihre Leuchtkraft und wurde teilweise rosa, allerdings nur in Richtung des ausgebrannten Wendels.
Mag Alles, was blinkt und plingt. Die gute alte Technik, ist immer noch die Beste!
Benutzeravatar
Arne
 
Beiträge: 1180
Registriert: Samstag 12. März 2011, 18:36
Wohnort: Bielefeld

Re: EVG und Leuchtstofflampe

Beitragvon volti.4 » Dienstag 9. April 2013, 09:55

Es gibt EVGs die einen Warmstart und welche die einen Kaltstart vollziehen, vielleicht liegt es ja daran, vieles Schalten und dann einen Kaltstart das ist überhaupt nicht gut, wenn Du eine Chance auf längere Lebensdauer haben willst dann musst Du ein Warmstart-EVG nehmen, aber selbst da habe ich noch meine Zweifel, die Röhren werden ja im Bad nicht mal richtig warm, weil die meißtens nie lange an sind.
Auch NARVA-Röhren aus DDR-Zeiten sind da nicht besser, die können schon lange halten aber vieles schalten haben auch die noch nie gemocht, eine LS 20 hat bei meinen Eltern im Bad auch früher noch nie lange gehalten, ein KVG oder VVG ist die schlechteste Lösung, ist egal welcher Starter verbaut ist, eine Chance hast Du nur mit einem sehr guten EVG, eine Röhre an einem EVG die sofort da ist wird auch nicht länger leben, sie muss auch an einem EVG etwas vorglühen (Warmstart). :gwink:
Benutzeravatar
volti.4
 
Beiträge: 120
Registriert: Donnerstag 1. Dezember 2011, 09:26
Wohnort: Strausberg

Re: EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Freitag 27. September 2013, 06:42

So! Nun bin ich mir aber sicher, daß das EVG, welches ich in der Badleuchte verbaut habe, die LS zerschießt!!! Die im April getauschte DDR-Na*va Röhre ist auch schon wieder durch. Sage und schreibe gerade mal knappe 6 Monate hat sie gehalten. Und das kann eigentlich nicht wirklich sein, oder sehe ich da was falsch? Auch wenn ich einen ganzen Karton von den DDR-Na*va Röhren habe, sie müssen ja nun wirklich nicht verballert werden!!!
Habe mir nun als Konsequenz ein anderes Warmstart EVG geordert, von Phi*ips. Mal sehen, wie es sich dann verhält.
Bei meiner Schwiegermutter habe ich billige Baumarkt-Leuchten mit Billig-EVG verbaut, die Röhren halten bereits seit 4 Jahren... Okay, ein EVG habe ich nach einem 1/4 Jahr tauschen müssen, das hatte da schon den Dienst quittiert. Sonst funzen die einwandfrei!!!
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Re: EVG und Leuchtstofflampe

Beitragvon Glasei » Freitag 27. September 2013, 11:49

Ich bewunder deine Geduld mit EVG's.
Mal ohne Witz, an deiner Stelle hätte ich mich längst mal nach passenden KVG's umgesehen. :waste:
Ihr da ohm ! Macht watt ihr volt !!!
Das Lichtparaden-Forum - Wir beleuchten alles ! :sm040:
Benutzeravatar
Glasei
Administrator
 
Beiträge: 4330
Registriert: Sonntag 13. März 2011, 00:19

Re: EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Samstag 28. September 2013, 03:14

Naja, das wird der letzte Versuch sein. Klappt das wieder nicht, muß ich nach einem schlanken KVG ausschau halten. Muß ja in das Gehäuse passen. Ggf, noch ist der Karton fast voll mit Röhren...
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Nächste

Zurück zu Betriebsgeräte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste