EVG und Leuchtstofflampe

Themen zu Vorschaltgeräten, Leistungsumschaltern, Zündgeräten, Kondensatoren, Fassungen u.Ä.

Re: EVG und Leuchtstofflampe

Beitragvon Leonröhre » Sonntag 6. Mai 2018, 19:48

CDM-T 70 hat geschrieben:Naja, das wird der letzte Versuch sein. Klappt das wieder nicht, muß ich nach einem schlanken KVG ausschau halten. Muß ja in das Gehäuse passen. Ggf, noch ist der Karton fast voll mit Röhren...

Glüht deine Badleuchte denn vor? Wenn nicht ist es ein billiges Kaltstart evg, wie man es auch in den billigen Hi Lite Leuchten vom Hörnchenmarkt findet...
Bitte SOFORT Tauschen! DDR Leuchtstofflampen haben so einen Tod nicht verdient, laß sie in Würde an einem VVG/KVG + Starter sterben... Da hat die Lampe und Du mehr davon. :groll: ;)
Grüsse Leonröhre
Nachtrag: Bei mir Leuchtet eine Ls mit Kaiser KVG jetzt schon 2 Jahre, wird Täglich oft geschaltet und brennt ~ 1.5 Stunden
Und mein Opa hatte in seinen Bad 14 Jahre ne Osram L 40 W/30 mit Narva St 65 bis 80 W in seiner Lampe , Starter funzt noch , ist halt noch ne gute Quali :sm040: jetzt ist leider LED drin...
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 335
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Re: EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Sonntag 6. Mai 2018, 22:20

Hallo Leonroehre,

Dein Beitrag bezieht sich auf das Jahr 2013 im Monat September. Ich kann Dir dazu mitteilen, nachdem EVG-Tausch in ein Warmstart EVG hält die Röhre bereits das 6. Jahr. Und weitere Jahre werden folgen. Trotz vielmaligen schaltens der Leuchte am Tag, hat sie noch nicht einmal dunklere Enden. Ich habe Hoffnung!


Gruß Micha
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Re: EVG und Leuchtstofflampe

Beitragvon Leonröhre » Montag 7. Mai 2018, 13:01

CDM-T 70 hat geschrieben:Hallo Leonroehre,

Dein Beitrag bezieht sich auf das Jahr 2013 im Monat September. Ich kann Dir dazu mitteilen, nachdem EVG-Tausch in ein Warmstart EVG hält die Röhre bereits das 6. Jahr. Und weitere Jahre werden folgen. Trotz vielmaligen schaltens der Leuchte am Tag, hat sie noch nicht einmal dunklere Enden. Ich habe Hoffnung!


Gruß Micha

Super! :sm023: Dann lag es doch am Vorschaltgerät ... Chinamurks :waste:
Grüße Leonröhre
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 335
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Re: EVG und Leuchtstofflampe

Beitragvon HQI-TS » Montag 7. Mai 2018, 13:27

DDR Röhren halten Kaltstarts überhaupt nicht stand. Mit Kaltstart betriebsgeräten sind die schneller Tot wie unsere heutigen T8 Stäbchen.
Benutzeravatar
HQI-TS
 
Beiträge: 1766
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: EVG und Leuchtstofflampe

Beitragvon CDM-T 70 » Dienstag 8. Mai 2018, 00:19

Tja Tobi,

die DDR - Röhren mögen es halt warm und brüderlich :gshock: ,
doch der Chinamurks ist das nicht... :rofl:
Benutzeravatar
CDM-T 70
 
Beiträge: 431
Registriert: Samstag 19. März 2011, 21:42
Wohnort: Stuttgart

Re: EVG und Leuchtstofflampe

Beitragvon HQI-TS » Dienstag 8. Mai 2018, 13:13

Da ist was drann, dass die es Vorgewärmt mögen :g)

Meine sind jetzt seit 7 Jahren in betrieb mit klassischen Startern und AEG Drosseln.
Bild
Benutzeravatar
HQI-TS
 
Beiträge: 1766
Registriert: Samstag 12. März 2011, 19:18
Wohnort: Bad Boll

Re: EVG und Leuchtstofflampe

Beitragvon Leonröhre » Mittwoch 9. Mai 2018, 20:55

HQI-TS hat geschrieben:DDR Röhren halten Kaltstarts überhaupt nicht stand. Mit Kaltstart betriebsgeräten sind die schneller Tot wie unsere heutigen T8 Stäbchen.


Die wurden nicht für Kaltstarts konzipiert, es gab keine Evgs... Die wurden wahrscheinlich so gebaut, daß die LSL an einem KVG gut vorgeglüht haben und möglichst schnell gezündet haben..
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 335
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Vorherige

Zurück zu Betriebsgeräte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste

cron