Seite 1 von 2

Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Samstag 15. November 2014, 21:02
von Leonröhre
Hallo erstmal :sm040:
Ich habe eine Frage. Kürzlich habe ich von meinem Opa alte Narva bst65 4-65 und 4-80 P=Watt Starter für Leuchtstofflampen geschenkt bekommen.
Leider sind die, die ein bißchen angeschwärzt sind jetzt kaputt. :heartbreak: :heartbreak: :evil: Ich habe alles ausprobiert. Z.B. Habe ich getestet ob die Fassungen von dem Starter oder von der Leuchtstofflampe defekt sind. Aber das ging alles tadellos. Nur die Starter gingen nicht. :wmkahfh: Ich habe anschließend auch probiert ob der Entstörkondensator kaputt ist. :gcry: Aber da war auch nichts. Und es ging :| immer noch nichts. Jetzt haltet euch fest die Starterkolben sind nicht richtig angekokelt und man kann das Bimetall sehen. Und es ist auch kein haarriß drinnen! :sm078: :wmkahfh: :sm021:
:sos: Ich könnte eure HILFE und euren SPÜRSINN gebrauchen :sos:

Wenn ihr irgendetwas wisst oder Ahnung habt woher dies schlimme Unglück gekommen ist dann schreibt doch mir mal zurück.
Gruß von Eurer Leonröhre :sm021: :rofl: :(=): :change_bulb: [size=150]

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Sonntag 16. November 2014, 11:12
von Glasei
Hi Leonröhre, erstmal willkommen hier ! :g)

Haben die Dinger denn vorher funktioniert ?
Falls ja, sind dir die Funkenlöschkondensatoren durchgedonnert.
Knips die mal raus (erstmal nur bei einem Starter) und versuchs nochmal, aber Achtung:
In der Nachbarschaft wirds zu hören sein, wenn du damit 'ne LS ansaftest ! :sm040:

Zweite Möglichkeit: Fußkontakte mit Kontaktspray oder feinstem Sandpapier reinigen.
Kann Wunder wirken.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Sonntag 16. November 2014, 12:48
von HQI-TS
Moin,

Machen deine Starter dauervorheizen der Röhre, oder Tut sich überhaupt nix mit denen...

Wen die überhaupt keine reaktion zeigen kans bei Älteren modellen gern mal sein das die Luft gezogen haben über die Drahtdurchführungen die in den Glaskolben gehen.
Wen die Dauerhaft durchgang haben ist meist der Kondensator kaputt... oder wen das Biemetall einfach kleben geblieben ist einfach mal an 6V oder so ranhalten dan löst es sich wieder.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Mittwoch 19. November 2014, 10:09
von Leonröhre
Den Kondensator habe ich wegeklipst. Dann habe ich die Fassung Weggemacht.Und anschließend habe ich den starter in eine Lüsterklemme geschraubt die an einer drossel mit Leuchtstofflampe in verbindung steht. Aber es passiert nichts! Es Glimmt nicht und es ist auch keine dauerheizung Vorbehalten. Als er das letzte mal ging hat es im inneren des starters ganz helrot geleuchtet wie bei einer stichflamme obwohl er bei mir immer blau geleuchtet hat. Und sie die starter haben auch keine gescheiden Zündempulse mer gegeben. Aber die t12 Röhre hat das nicht gestört.

Ich frage mich was da los ist. Ich hoffe ir haltet mich auf dem laufenden!


Eure Leonröhre

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Mittwoch 19. November 2014, 22:48
von Glasei
Vermutlich hat HQI-TS Recht. Die haben Luft gezogen. :waste:
Obwohl es auch nach langer Liegezeit recht ungewöhnlich ist.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Sonntag 23. November 2014, 16:55
von Arne
Moin Leonröhre,

Erst mal herzlich willkommen. Mit Startern von Narva hatte ich so nie Probleme, wobei die aus Nach-DDR-Zeiten waren, denke ich. Bei mir gab es eher Probleme mit den DEOS-Startern von Osr*m. Mir sind davon mal zweie, ...würd fast sagen... hochgegangen. Was mich wunderte, sie knackten und knallten beim Starten. Also vom Geräusch her würd ich es mal so erklären. Es klang beim Starten in der Lampe immer so, als hätte man Knallbrause im Mund. Seit her, bis auf den Wäschekeller, die Lampe ist eh eine Feuchtraumlampe mit Wanne, sind bei mir die DEOS-Dinger wieder raus.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Sonntag 23. November 2014, 21:54
von Glasei
Stellt sich nebenher auch die Frage nach den Lagerbedingungen.
Mir sind Fälle bekannt, wo durch Korrosion Glimmschalter und ähnliche Gefäße undicht wurden.

Achja, Frage an die LS-Spezialisten: Können Probleme wie dieses auch bei Röhren für EVG-Betrieb vorkommen ?

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Montag 24. November 2014, 09:36
von HQI-TS
Wen eine Leuchtstofflampe so langsam Luft zieht erreicht die zuerst mal ihre hellichkeit nichtmer die wird immer dunkler aber behält den originalfarbton bis sie dan ausgeht und nichtmer zündet.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Montag 24. November 2014, 18:26
von Arne
Habe am Bahnhof vorhin auch son Ding entdeckt. Eine Leuchtstoffröhre in einer Norka-Kreuzberg 58W. Die stehen dort aber im Dauerbetrieb. Erst wurde die Röhre immer dunkler, wurde dann rosa und jetzt hat sie nur noch eine samfte Dauer-Vorheitzung. Endtweder fing sie übers WE an zu flackern und der Starter verklebte, oder das Bimetal ist geöffnet und sie leuchtet so nich mehr. Also in der Vorheizung ist sie, die ganze Zeit lang.

Re: Starter aus DDR plötzlich fast alle kaputt

BeitragVerfasst: Montag 24. November 2014, 18:42
von Glasei
Da tippe ich eher auf einen klebenden Starter.
Wäre der offen, könnte die Röhre nicht dauerheizen.