<Paulmann EVG defekt?

Themen zu Vorschaltgeräten, Leistungsumschaltern, Zündgeräten, Kondensatoren, Fassungen u.Ä.

Re: <Paulmann EVG defekt?

Beitragvon Alex » Sonntag 25. September 2016, 07:41

Du musst zuvor die Haltebleche abbekommen, das geht nur mit ein wenig gewalt, die sind festlackiert und festgeklemmt
Ihr habt Lampen, Leuchten oder Starter die ihr nicht mehr braucht oder wollt?
Dann gebt Sie mir, ich bin besser als jede Sammeltonne. :)
Alex auf YouTube : https://m.youtube.com/channel/UCG9UmdWJCvMPt79GGsjzbzQ
Benutzeravatar
Alex
aktives Mitglied
 
Beiträge: 2230
Registriert: Sonntag 22. November 2015, 20:22
Wohnort: Kunheim FR/Bagenz ehm. DDR

Re: <Paulmann EVG defekt?

Beitragvon Leonröhre » Sonntag 6. Mai 2018, 19:58

djtechno hat geschrieben:So, jetzt haben wir die Leuchte demontiert: Da ist doch kein Starter drin. Das runde ding, das aussah wie ein Starter im Sockel, ist nur die Anschlußklemme für die Netzzuleitung. Auf der anderen Seite ist ein sehr kleines EVG drin. Das surrt leise im betrieb. Die Röhre geht nach 20 Sekunden langsam an und leuchtet dann auch nur schwach :( Anscheinend haben die so eien ESL-EVG-Schaltung hergenommen, ist kein "Echtes" EVG :(
Das Problem ist, daß ich im Internet zwar Ersatz-EVGs finde, die sind aber alle zu groß und passen da nicht rein :( Sonst muß man das Ding halt offen oben auf den Spiegelschrank drauflegen, ist dann halt nicht VDE Konform. Oder das EVG in ein externes Gehäuse bauen...

Wäre aber besser wenns eins Gänbe, was reinpaßt: Also es Darf maximal 3cm * 3cm * 15 cm darf das haben. Kennt wer eins,das da rein paßt?

Guck mal nach dem Siebelko , der Könnte hin sein , oder einer Der Transistoren. Es wird wahrscheinlich das erst genannte sein,andererseits ist Alex vorschlag auch gut... Da macht's schon Ping , so gehört sich das :DD :sm040:
Suche alte Starter aus Metall ,insbesondere von Polam,Polamp und Telamp , und alle alten Leuchtstofflampen :sm040:
Leonröhre
aktives Mitglied
 
Beiträge: 327
Registriert: Freitag 1. August 2014, 20:47
Wohnort: München,Bayern

Vorherige

Zurück zu Betriebsgeräte

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste